September 21, 2017, 02:37:42 pm
News:
Pages: [1]
Print
Author Topic: Error 0xA860  (Read 4789 times)
muziklvr
Newbie
*
Posts: 4


View Profile
« on: July 26, 2009, 10:25:40 pm »

I can't access the hard drive and it gives me error 0xA860..does this mean a bad hard drive?

I have a Neuros I, 30 gb backpack.
Logged
ChadV
Administrator
Hero Member
*****
Posts: 1611


View Profile WWW
« Reply #1 on: July 27, 2009, 09:45:48 am »

I'm not sure about the error code numbers.  I presume since you have a Neuros I that you don't have a USB2 backpack?

When you try to turn it on, do you hear the hard drive try to spin up?  If so, does it spin up and keep going, or does it start and stop?
Logged
muziklvr
Newbie
*
Posts: 4


View Profile
« Reply #2 on: July 27, 2009, 11:22:08 am »

correct my Neuros I is with a USB1 backpack.  When I turn it on, I can't scroll down, it then says unable to mount hard drive./..or something like that.  I don't have it front of me at the moment.  I can hear it try to spin but it sounds like it just keeps starting and stopping.  I can access the menu that allows me to format NAND and hard drive, however it gives me that error when I try to format the hard drive.  I don't get a message when I format NAND...not sure what that means.  I've ordered another hard drive, so I hope it's that and not the backpack or motherboard.
Logged
ChadV
Administrator
Hero Member
*****
Posts: 1611


View Profile WWW
« Reply #3 on: July 28, 2009, 08:10:46 am »

If it keeps starting and stopping, the HDD is likely dead.  Any 2.5" IDE drive should work to replace it.  You'll want to try and match (or reduce) power requirements if battery life is an issue.

There's an off chance that the battery or something on the board in the backpack is faulty, but the bad HDD is (in my estimation) a 90% liklihood.
Logged
muziklvr
Newbie
*
Posts: 4


View Profile
« Reply #4 on: July 28, 2009, 03:02:45 pm »

Thanks for your reply.  I'll swap it out and cross my fingers....still trying to hold on to this device.  Smiley
Logged
muziklvr
Newbie
*
Posts: 4


View Profile
« Reply #5 on: July 30, 2009, 10:05:05 pm »

it worked...yay!   Smiley
Logged
ChadV
Administrator
Hero Member
*****
Posts: 1611


View Profile WWW
« Reply #6 on: July 30, 2009, 11:21:32 pm »

Good to hear!  Always good to know I'm not the only WunderBrick left.
Logged
Pages: [1]
Print
Jump to: