October 18, 2017, 08:16:09 am
Pages: [1]
Author Topic: Neuros I and Neuros II problems  (Read 2526 times)
Posts: 1

View Profile
« on: January 24, 2010, 12:20:59 pm »


I have been an avid user of Neuros II which sadly died about 3 months ago. I also got an unused Neuros I from someone I know. I tried switching batteries, switching brains, but only thing that works is Neuros I brain on Neuros I backpack. Neuros II brain on Neuros I - when I turn it on - comes on briefly and then shuts off immediately.

Anyhow, the problem I am facing is that when I copy my files over from PC to Neuros I through the USB 1.1 interface - which is slow - it takes ages (I have about 15GB Music) and somewhere along the line Neuros I dies (even though it is plugged in) and so I have not been able to get everything across. I upgraded the firmware (2.28), but the problem persists. Then I took the hard disk out of Neuros I and tried to directly connect it through a IDE to USB adapter. I realized something very strange, while the native FS on Neuros II HD is FAT32, the filesystem on Neuros I HD cannot be recognized - does not even have a valid partition table.

My key questions are:
1. Is there anything I can try on Neuros II to bring it up? Would Neuros II brain work on Neuros I backpack? I think Neuros II board is gone. Is there any hope of buying a new Neuros II board? If anyone is willing to 'sell' the backpack w/o the HD, I am an interested buyer!

2. Is the FS on HD different on Neuros I and Neuros II? Is the FS a function of the hardware or the firmware? I don't mind taking the HD out and using linux to mount it and load all the music and circumvent the problem.

Hero Member
Posts: 1611

View Profile WWW
« Reply #1 on: January 25, 2010, 08:36:51 am »

1) If it is powering on briefly and then right back off, it sounds like the lock switch.  Lock and re-Unlock it and see if that helps.  My guess is not that the board is gone, but that worst-case there is a short in that switch.

2) They are the same, and a function of the hardware if I remember correctly.  The drive itself is not FAT32, but managed via a chip that emulates FAT32?  (Or I may be completely off-base, it's been a long time since I dealt with the intricacies of how the NDAC filesystem works.)
Pages: [1]
Jump to: