November 18, 2017, 06:45:43 am
News:
Pages: [1]
Print
Author Topic: Non-working "new" MPEG-4 Video recorder 2  (Read 7077 times)
tahoejoe
Newbie
*
Posts: 28


View Profile
« on: July 11, 2012, 02:55:44 pm »

Don't know if anyone is even following this forum anymore but I took a chance on a "new" MPEG-4 Video recorder 2 sold by Dealsclick.com and it arrived DOA as far as I can tell.  Green light turns on but nothing will display on TV.  Replaced battery in remote and remote does emit an infrared  signal, but I can't tell if unit is actually on or off.  Even tried using same cable and connection that work with my OSD, but still nothing.  Is there anything simple I might be missing or is this thing really DOA?
Logged
ChadV
Administrator
Hero Member
*****
Posts: 1611


View Profile WWW
« Reply #1 on: July 12, 2012, 09:54:58 am »

Certainly sounds DOA...

Did you try recording anything to see if the light turns red?  Dunno how much that will help, since then you'd be able to record, but not be sure what you're recording or be able to change settings...
Logged
tahoejoe
Newbie
*
Posts: 28


View Profile
« Reply #2 on: July 12, 2012, 11:59:04 am »

Thanks for the reply.  When I first connected it, I actually got a faint picture on the screen and if jiggled the cable I did get an intermittent picture.  I think it's possible the video in/out connectors on the circuit board might be loose.  I only paid about $25 with shipping and it will probably cost me about $10 to ship it back so I don't think it is worth my time and effort to try and get a refund of about $10.  Think it might be an issue of some re-soldering and is there an easy way to open it up and check?
Logged
ChadV
Administrator
Hero Member
*****
Posts: 1611


View Profile WWW
« Reply #3 on: July 12, 2012, 03:13:55 pm »

Well, the Recorder 2 does open pretty easily, I've had a test unit open a couple of times...

Sounds like you're right, though...  Just a loose connection somewhere.
Logged
JohnL
Newbie
*
Posts: 1


View Profile
« Reply #4 on: July 26, 2012, 02:23:50 pm »

Hi, you are obviously getting power as the green light is on - but you then have to turn the recorder on with the power button on the remote.
(apologies if I'm stating the obvious)
It is absolutely vital to have a good battery in your remote, with this device.
A battery which is on the way out will make you think the Recorder is malfunctioning.
When you try to record, the red record light comes on, but quickly goes off and recording stops.
A new remote battery fixes this.
Logged
Pages: [1]
Print
Jump to: